Back to overview
Downtime
Database Maintenance
Dec 7, 2023 at 9:53am UTC
Affected services
GraphQL API
Authentication API
Configurator API
Resolved
Dec 7, 2023 at 9:55am UTC
Maintenance complete.
Affected services
Created
Dec 7, 2023 at 9:53am UTC
Planned outage to perform a major version upgrade to a core component.
Affected services